Consulta por emails (nuevo firmware)

  • 2 Respuestas
  • 105 Vistas

PabloGa

  • Aprendiz
  • **
  • Mensajes: 86
Consulta por emails (nuevo firmware)
« : junio 29, 2017, 14:24:32 pm »
Hola Boris buenas tardes,

Hace unos días trás actualicé la versión de firmware de mi PLC (estaba en 223 y pasé a 224). Todo estaba funcionando bien, y sigue funcionando bien después de la actualización. Actualicé simplemente para tener instalado "lo último".

Lo único que encontré de diferente es que los emails ahora me llegan con un "pie de email", con el siguiente formato:

AQUI VIENE MI TEXTO DEL MAIL.
y lo que sigue lo agrega el PLC ???
--

PLC
miemail@gmail.com


Aparentemente, la nueva versión de Fw le agrega este "pie de email", o se me está agregando por algún otro lado (Gmail?). Tendrá que ver con lo incluído en Build 224 "Correción para envio de mails con función SmtpSimple(), adaptado para mejorar calidad del mail y no ser considerado SPAM."

La verdad es que me gustaba más antes (sin el agregado...). O yo puedo configurar para que el "pie" salga o no salga?

Saludos !
Pablo.


Soporte

  • Global Moderator
  • Experto
  • *****
  • Mensajes: 1748
  • Soporte Técnico
Re:Consulta por emails (nuevo firmware)
« Respuesta #1 : junio 29, 2017, 15:09:26 pm »
Buenos días Pablo,

¿Estas enviando con SMTP SIMPLE?.

En ese caso, se agregó para que el destinatario del mensaje sepa a donde responder en el caso que el cliente de e-mail (software) no detecte el "Reply-to", ya que en el "From" del mensaje se incluye una dirección propia del PLC cuando se envía por SMTP SIMPLE, para evitar así ser considerado SPAM por algunos servers y que pase todos los filtros.

Quedo a disposición.

Saludos
« Última Modificación: junio 29, 2017, 17:32:53 pm por Soporte »
SOPORTE TÉCNICO

Slicetex Electronics
www.slicetex.com

Atención: Desde el 1 de enero al 25 de enero de 2018, cerramos por vacaciones.
Tenga en cuenta para sus pedidos y/o consultas.

PabloGa

  • Aprendiz
  • **
  • Mensajes: 86
Re:Consulta por emails (nuevo firmware)
« Respuesta #2 : julio 03, 2017, 17:07:00 pm »
Hola,

Si, efectivamente, estoy usando SMTPSIMPLE.

Enconces el cambio ocurrió con el último firmware, por el tema del spam. No tenía claro de dónde venía ese texto...

Muchas gracias,
Pablo.